Abwarten und Tee trinken

Mit dem missglückten Launch muss ich dem Schockwellenreiter recht geben. Wenn man sich auf Yahoo! Launch Videos mit Firefox anschauen will, kommt die Meldung

Um diese Anwendung mit Netscape zu nutzen, brauchen Sie die Version 4.7 x.

Dummerweise benutze ich Netscape Version 4.7 schon seit einigen Jahrzehnten nicht mehr. Liest man in der Hilfe nach, erfährt man, dass das ganze momentan nur mit Internet Explorer 5.x und 6.x unter Windows und mit Netscape 4.5 bis 4.79 unter Macintosh-Betriebssystemen kompatibel ist.

Schade, dann halt nicht…

Ähnliche Artikel:

Mitreden